Back to overview
Resolved

Degraded performance - my.condoweb.app - Performance dégradée

Jul 17, 2026 at 2:33pm UTC
Affected services
condoweb.app

Resolved
Jul 17, 2026 at 3:18pm UTC

We’re back! Authentication for CondoWeb should be up and running. Thanks for bearing with us.


Le service est maintenant rétabli ! L’authentification à CondoWeb est de nouveau fonctionnelle. Merci de votre patience.

Created
Jul 17, 2026 at 2:33pm UTC

We’re investigating an issue with the authentication service affecting users. We’re working to fix the problem as quickly as we can.


Nous enquêtons actuellement sur un problème affectant le service d’authentification des utilisateurs. Nos équipes travaillent activement à rétablir le service dans les plus brefs délais.